Alvorlig sikkerhetshull i Java er tettet – krever oppdatering

Alvorlig sikkerhetshull i Java er tettet – krever oppdatering
Alvorlig sikkerhetshull i Java er tettet – krever oppdatering

Nasjonal sikkerhetsmyndighet råder alle som har siste versjon av Java til å oppdatere programmet, for å tette et alvorlig sikkerhetshull.

Denne artikkelen er over ett år gammel og kan innholde utdatert informasjon

Java brukes for å logge på i nettbanken via BankID med kodebrikke. I versjon 7 har det vært et sikkerhetshull som nå er tettet. Men da må brukerne kjøre en oppdatering.

– Folk må oppdatere Java på datamaskinen sin. Hvis ikke er de ekstra sårbare for dataangrep, sier Eiliv Ofigsbø som er leder for NorCERT, Nasjonal sikkerhetsmyndighet, til NRK.

Norsk senter for informasjonssikring (NorSIS) skriver på sine nettsider at BankID på mobil er et Java-fritt alternativ som flere banker og teleoperatører tilbyr.

Les mer hos NorSIS

Les flere nyheter

Personvernpolicy